You are using an unsupported browser :(

Here's three great, free alternatives :)
Firefox - Chrome - Opera


Shiftware

US Shift's Tuning Software

We believe that the more you know about US Shift products, the more you will like them, so we encourage you to download and inspect our manuals and tuning software before you buy our products. Feel free to contact us with any questions you may have.

Our software development philosophy emphasizes robustness, safety, and simplicity. As a result, our software packages use a standalone executable file, make no changes to your Windows system, and do not install any DLLs or frameworks (such as .NET). This strategy insures that our software can have no negative impact on your computer and can be removed by simply deleting the application directory.

Our software has also been unofficially tested on Windows XP under Mac OS / Parallels and Linux / WINE with good results. Alternatively, you can use a virtual machine. Keep in mind that we do not officially support these methods.

US Shift controllers with firmware version 3.3 or higher utilize our "Direct USB" communication protocol for USB connection without a driver. Direct USB is fully plug-and-play, requiring no ".inf" file, driver configuration, or COM setting adjustments so that setup is easy. Tuning software version 3.30 or higher is required to communicate with later controllers that utilize Direct USB.



Shiftware v5.20b (Latest Version)

Shiftware version 5.20b

For Windows XP, Vista, 7, 8, and 10.
Latest Version compatible with both Quick 6, Quick 4, and Quick 2 Controllers. Please note that while this software can read tune files from older versions of the program, files saved by this version are larger and cannot be read by versions prior to 5.10.

Change Log for 5.20b

  • Fixed delayed 1-2 shift at light throttle
  • Updated installer to insure compatibility with the latest Windows 10 updates

Shiftware v5.20a

Shiftware version 5.20a

For Windows XP, Vista, 7, 8, and 10.
Latest Version compatible with both Quick 6 and Quick 4 Controllers. Please note that while this software can read tune files from older versions of the program, files saved by this version are larger and cannot be read by versions prior to 5.10.

Change Log for 5.20a

  • Updated installer
  • Support for new-and-improved (f/w v5.6) Quick 4
  • Added the ability to control TCC using OffRode settings for the top gear of the transmission (fourth or sixth gear)
  • Added the ability to partially slip the TCC during a downshift for Quick 6
  • Fixed a bug that causes the program to crash when changing between English and Metric units in the Misc. (Display Settings for Quick 6) settings tab
  • Fixed a bug that prevented TCC engagement or upshifts when the controller was written while graph lines were hidden in the software
  • Added the Help Bar for instantaneous information about each control or setting as it is clicked, and moved the toolbar to better utilize screen area
  • Fixed a few bugs in the Quick 6 files
  • Fixed checksum error for Quick 2 E4OD applications

Legacy Downloads

Version 4.0 and later are only compatible with Quick 4 controllers and Version 3.31 and earlier is compatible with all Quick 1 and older controllers. These two software packages install to different directories. Version 4.0 and newer installs to C:\Shiftware and version 3.31 installs to C:\BTS. This allows both versions to run side-by-side on the same computer without conflict.

Shiftware v3.31

Shiftware version 3.31

For Windows Vista, 7, 8, and 10.
Compatible with Quick 1 and all of our previous controllers including the first generation controllers sold between 1997 and 2010. Not compatible with Quick 4.

Shiftware v3.31

For Windows XP, 2000, ME, 98, and 95.
Compatible with Quick 1 and all of our previous controllers including the first generation controllers sold between 1997 and 2010. Not compatible with Quick 4. Current US Shift controllers will not operate under Windows 95, 98, or ME due to incompatible USB drivers, so support for these early Windows versions is limited to the first generation controllers.

USB Driver

Only required for US Shift controllers with firmware versions below 3.3. Not needed for "Direct USB" equipped controllers or older, non-USB controllers.